1
0
-1

On my Laptop, OpenTM2 does not show the full text in the translationwindow. I have to scroll right using the horizontal bar on the bottom to see the full text step by step (arrowkeys, textmarking, etc. does not work). I do not get how to attach screenshots here, so take this example:

When I click on a file, e.g. to revise the translation, I see:

<codexyz>Important Bu

So i have to use the bar to scroll right and I see:

<codexyz>Important Business Notif

And on...

Business Notification</codexyz>

(Of course the beginning of the text is now already too far left so I can't see it.)

 

This is not normal, OpenTM2 works fine on my other Computers. However, it does not on my Laptop which I use to do office work like this. Thus, the problem is with some kind of display settings of my Laptop (is it?). Unfortunately, I have no clue what to change to solve the problem. Any suggestions?

 

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      I'm not sure that I completely understand your situation.  Can you send a screen shot directly to me at waltersd@us.ibm.com?

       

      Thanks, David

        CommentAdd your comment...