1
0
-1

2 answers

  1.  
    1
    0
    -1

    Hi Mirela,

    I have an Spanish machine, and as you, I was not able to see the Rumanian chars just changing the keyboard to RO.

    In order to display them, I also need to change my windows 7 settings for Language and set it to "Rumanian (Romania) and Location to Rumania. Not sure if you need just one or both, but after that, I was able to type them in openTM2 (using Courier New font). I also reboot my pc.

    I

    Let us know if this does not fix the problem

    have a nice day!

    miguel canals

    1. Oprina Mirela

      Hello,

      Thank you for your answer. I've tried to apply this solution but still no luck, it messes with the English version after that.

      I will do some more research on this issue.

      Have nice weekend.

      Mirela Oprina

    CommentAdd your comment...
  2.  
    1
    0
    -1

    Hi Oprina Mirela, in OTM Editor, click Options->Fonts, and in the panel that opens you can set up all the fonts that are good for you.

    Hope, this helps.

      CommentAdd your comment...